29/08/2012

Actualizar WordPress , imprescindible.

  Si alguna vez piensas que no hace falta actualizar WordPress, que eso es solo para fanáticos de la seguridad, acuérdate de Reuters, por poner un ejemplo reciente. Y es que esta famosa agencia de noticias del Reino Unido recientemente ha sufrido los efectos de usar una versión sin actualizar de WordPress.   ¿Qué paso?, pues sencillo, algunos hackers detectaron que Reuters – un caramelo goloso por su importancia como agencia de medios – usaba una versión vulnerable de WordPress, en concreto la 3.1.1, con fallos de seguridad ya solucionados en versiones posteriores (en ese momento la versión más actual era la 3.4.1), y tomaron el control de Reuters. Durante el tiempo en que tuvieron acceso los hackers a Reuters tomaron control de la cuenta de Twitter y publicaron información relativa a Al Qaeda y Obama, toda falsa por supuesto. Si simplemente los administradores de la web de Reuters hubiesen hecho clic en el botón de “Actualizar” de WordPress, algo que cualquier blogger puede hacer sin problemas, se habrían evitado muchos quebraderos de cabeza, pero por algún motivo no lo hicieron. Y, lo que es peor, después del hackeo, a pesar de conocer que la vulnerabilidad explotada se solucionaba simplemente con actualizar WordPress, durante muchas horas Reuters siguió con la versión antigua de WordPress. Vamos, un error de principiante. Así que recuerda: Si es una actualización mayor comprueba compatibilidades y actualiza tras pasados unos días Pero si es una actualización de seguridad actualiza ya mismo, no hay incompatibilidades, solo peligro   via: ayudawordpress.com